
Create the look of your activity 
a. Using your Boardmaker skills, create the look of your

activity by drawing buttons, placing symbols and using         
color.

b.  You also can choose to use a template from the sample
boards. 
Under Templates, select a book template, for example.

1. Go to File - Save As
2. Navigate to the My Boards Folder.
3. Title it “Page 1.”
4. Repeat steps 1&2 for the number of pages.
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Make a button speak            
a. Double click on any button

b. Select “Speak Message” from the Basics Action   
Menu.

c. You can either select “Use the Text Above” or “Use
Button Text”.
Use Text Above: Type the message you want spoken
Use Button Text: Will speak the text label on the 
button
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Boardmaker Plus Basics

1
Design Mode     vs.    Use Mode

In Design Mode
you can see the
tool bars to the left
and above the
book.This is where
you design the
activity with
words and symbols

In Use Mode
the activity
takes up the
screen. This is
where you can
test the activity
and where the
user will access
the activity.To get into Design Mode

press CTRL-D
To get into Use Mode

press CTRL-U



Linking boards
Each board can be linked to another board. This is great for the pages of a book, moving through a
series of questions within an activity, and navigating to various activities.

a. Double click on the button you want to initiate the link.       

b. Select “Change Board” from the Basics Action Menu.

c. Select the board you want this button to link to. Note that 
you can only link to boards that are in the same folder as 
the board you are currently on. This means you should save
all boards you’d like to link together in the same folder.

Test it:
To test if this works go to CTRL-U to enter Use Mode or in the Design Mode (of v6) right click on
the button you are linking from and select “Open Board:_____________”.

Note:
To navigate backwards, you can double click on a button and select “Change Board Back” from the
Basics Action Menu.
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Play recorded message
a. Double Click on a Button.

b. Select “Play Recorded Message” from the Basics Action
Menu.

c. You have several options:
Record a New Sound: Record directly onto your computer
Select Sound from My Boards: Finds a sound folder saved    
in My Boards
Select Sound from Computer: Finds a sound that you’ve saved
anywhere on your computer (must be a .wav file)
Select Sound from MJ Sounds: Lets you search through a 
a collection of sounds pre-saved in the program (v6).
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Invisible buttons
An Invisible Button only appears when an item is selected in the Use Mode.

a. Place a symbol directly on the background (not in a button).

b. Use the Freeform Button Tool (v6) to draw a button around the symbol.

c. The freeform button will be transparent.

d. You can also draw a regular button around the symbol, right click on 
the button and select “Properties” - “Make Invisible”.

* Invisible Buttons are a great way to bring story books and photo albums to life!*
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Creating Movable Buttons
a. Select the Movable Button Tool. The Movable Button Tool can be hidden or 

shown. If you do not see the Movable Button Tool go to Dynamic Boards-
Show-Movable Button Tool.

b. Click on the button that you want to make movable. 

c. You will be prompted to enter a unique name. Once you enter this name, it will appear in a green
box centered on the movable button.1

Creating Destination Buttons        
a. Click and drag the movable button over to the button

that you want to make the destination. As you do this,
you’ll notice that  a “ghost” outline of the movable
button is left in its original position.

b. Drop the movable button on the destination button.

c. You will be prompted to enter a unique name. This 
name will later appear in a red box centered on the
destination button.
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Movable Buttons
Movable buttons are buttons that can be dragged around in Use mode and dropped on different 
regions of the screen, each region having its own set of distinct responses to a particular movable
button being dropped in it. The regions that accept dropped movable buttons are themselves but-
tons, called Destination buttons. Movable buttons work best with direct selection, but are also acces-
sible with scanning and joystick selection methods.



Assigning Actions
a. You will see a standard Button Action window. 

b. Define the action list for this Movable-Destination button association. Select OK.

c. Go into the Use mode (CTRL-U) to try it out!

* Note- There is no limit to how many movable
buttons can be associated with a particular 
destination button, nor how many destination
buttons can be defined for a particular movable
button. The only limitation is that you can’t make
a destination button movable, or vice versa.
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Movable and Destination Button Properties
a. For a Movable button, a new Movable Button Properties item will appear in that button’s right 

click menu. A similar Destination Button Properties menu item will appear for Destination 
buttons.

b. After selecting this item, you’ll see a window that allows you to change the properties of the 
movable or destination button. 

c. The Snap Back:Snap this movable button back to the last position when dropped on an    
invalid destination option allows you to specify that a movable button will bounce back to its
last position when it is dropped on an invalid destination.

d. The Move Clones: Instead of moving the movable button itself, create anew “cloned” copy 
whenever this button is grabbed option allows you to specify that every time a movable button 
is dropped on a destination button, a clone copy of that button is actually being used. This allows
you to drag a movable button (cloned) multiple times in a given activity. 

e. The Center Movables: Force movable buttons to appear in the exact center of the destination 
button option allows you to specify that the movable button will be automatically centered on the
destination button.
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Move Clones



Drag and Drop from the Internet
a. Search for an image on the Internet.
b. Click and hold the mouse button on the image you want to use.
c. Drag the picture over the desired button.
d. Release the mouse button.

* Note-the position of the button label and the font used will be determined by the Symbol Finder
Settings. Because the image did not have a name “unknown” will be used. If there is a file name, that
will be used as the label. If you would prefer to have no label, hold down the Alt key when you drop
the picture (or select “no labels” in the Symbol Finder settings).1

A Great Tip                             
If you are dragging your picture from a full-screen application (you can’t see Boardmaker on your 
screen):                

a. Drag the image to the Boardmaker icon in the Taskbar (at the bottom of your screen).

c. Linger over it for a second.

d. Boardmaker will pop to the foreground, allowing you to drop the image into a button.2

Multimedia Drag and Drop
You can drag pictures from any application that supports this standard Windows feature. A few examples
include the My Computer browser, Windows Explorer, Internet Explorer, Firefox, Word and Outlook emails.



Dragging Images onto the Background
a. When you drop an image onto the background, by default, it will be scaled to fit the entire board.
b. If you drop the image while holding down the Control key, on your keyboard, it will be scaled to

fit a 2” by 2” square and will include a label.
c. By holding down the Alt key, you can omit the label.
d. By holding down the Shift key, the image will appear at its “native resolution.” 
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Dragging Images into the Symbol Finder
Drag and drop can also be used to add a new symbol(s) to your personal symbol library.
a. Drop the picture into the Symbol Finder rather than onto the    

board (note: the Symbol Finder must be open already if you are 
importing from elsewhere on your computer). 

b. You will be prompted to enter the names and categories for the 
new symbol. If the dropped image has a name, that name will    
automatically get assigned to the symbol.

You can also drag and drop multiple pictures at once into the     
Symbol Finder. This is a convenient way to add an entire folder’s
worth of images to your library at once.
a. Select the pictures you want to add from the My Computer 

browser or Windows Explorer (to select multiple files use Shift-
Click or Control-Click).

b. Drop into the Symbol Finder.
c. You will still need to enter the names and categories for each symbol. You do have the option to 

automatically use image filenames and to reuse the same category for each image.
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Dragging Sound and Video Files into Boardmaker Plus
If you are using Boardmaker Plus or SDPro, you are not limited to dragging and dropping pictures.
a. You can drop sound files (with a “wav” suffix) onto your buttons. A Play Recorded Message

action will be added to the button. 
c. You can drop video files (with “avi”, “mpeg”, “mpg”, or “wmv” suffixes) onto your buttons. A

Play Movie action will be added to the button.
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Dashed Borders
You can now make dashed borders and lines.

a. Right click on the button or line and select Properties-Dashed Border or Dashed Line from the   
options.

b. Changed the thickness of a dashed border or line using the standard Thickness Tool.
* Note- on Windows 95, 98, and ME systems, you cannot change the thickness of 

dashed borders or lines.

* Note- Because we formerly used dashed lines to indicate button borders that were invisible,
we’ve changed the appearance of such borders. Invisible borders are now indicated by gray lines
with a dash-dot-dash pattern.

c. You can also use Dashed Borders with Freeform Buttons.
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Dashed Borders



Prepare to create
a. Open Boardmaker then open a new board.

b. Ensure proper print setup.
1. Select File>Print Setup
2. Select Print Setup> Portrait orientation
3. Click on “Use Printer Page”
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Create cells                             
a. Using cell tool, create 1 cell approximately 1.5-2 inches in size.          

b. Using the spray tool, spray 4 additional cells.
Note: Leave room at the top of the page for student
name, title and directions.
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Duplicate column of cells
a. Select Edit>Select All

b. Then select Edit>Copy

c. Last, select Edit>Paste
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Matching Worksheet 

Move cells to the right
a. The newly duplicated cells will have a green dotted

line showing they are selected.

b. Use the pointer tool and CLICK in the center of the top
square, HOLD the mouse down, and DRAG to the right.

c. Take time to center the 2 columns, again leaving room
at the top of the page. 
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Title the worksheet
a. Select the “A” tool.

b. Click on the background above the grid and type title.

c. Note: You can change the size of the type under the
Text Menu. To center the title, use the pointer tool, click
on the text and move title.
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Name and direction line                             
a. Select the “A” tool and type the word “Name:”                

b. Selct the “Line” tool and draw a line after the word “Name:”

c. Select the “A” tool and type the directions for the worksheet.
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Add symbols
a. Click on the “Silly Man” and open the 

Symbol Finder Window. 

b. Fill worksheet with symbols.

Note: Be Creative! Decide the skill you want this
worksheet to reinforce! 
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Aligning Items
The right click menu now offers a series of    
Alignment options that can be used to align 
buttons, symbols, and text items with each other.

a. Select the buttons (or text or symbol items)
b. Right click and select from the following

Alignment options: 
Align Left Sides of Buttons
Align Horizontal Centers of Buttons
Align Right Sides of Buttons
Align Tops of Buttons
Align Vertical Centers of Buttons
Align Bottoms of Buttons
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Aligning and Centering

Centering Items
In addition to aligning items, you can also center text and symbols within buttons. You can apply 
these options to individual text or symbol items within buttons, to groups of text and symbol items
within buttons, or to the entire contents of one or more buttons.

a. Select the button or group of buttons.

b. Right click and select from the following Alignment options:
Center Content Horizontally in Button
Center Content in Button
Center Content Vertically in Button
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